Nach Kalibrierung (Neue) ist Chlor bei über 20-30 ppm

Antworten
Nils
Beiträge: 27
Registriert: 29. Juni 2020, 12:01
Becken Standort: Outdoor
Wasserinhalt in m³: 28
Förderleistung Pumpe: 8 m³/h
UV-C Anlage: Nein
Kontaktdaten:

Nach Kalibrierung (Neue) ist Chlor bei über 20-30 ppm

Beitrag von Nils »

Hallo,
habe die Chlor_Elektrode neu kalibrieren wollen und ich habe jetzt extrem merkwürdige Werte in der Sensorübersicht:
- Pool über Nacht aus
- Roh-Wert: 10369.2 mV
- Wert übertragen
- Wasser entnommen
- Button Knopf gedrückt
- 3 DPD1 Messungen mit PoolLab 1.0
(0.12, 0.16, 0.17)
- Mittelwert eingetragen 0.15
- gespeichert
Jetzt steht in der Sensorübersicht 49.45ppm
Alles nochmal mit mehr Chlor (gemessen 2*): 0.65ppm
Jetzt steht da 22.67ppm.
Was mache ich da falsch?
Ich sehe den Fehler einfach nicht.

Danke für einen klein Stupser..

Herzliche Grüße

Niks

Benutzeravatar
Alex
Administrator
Beiträge: 8459
Registriert: 28. Mai 2014, 23:00
Becken Standort: Outdoor
Wasserinhalt in m³: 103
Förderleistung Pumpe: Regelbar
Abdeckung: Keine
Desinfektionsmittel: Chlor, flüssig
UV-C Anlage: Nein
Wohnort: Augsburg
Kontaktdaten:

Re: Nach Kalibrierung (Neue) ist Chlor bei über 20-30 ppm

Beitrag von Alex »

was zeigt es Dir denn für einen Rohwert im Betrieb an - also wenn die Pumpe wieder läuft?
Du hattest nur den vom 0-Punkt geschrieben - der ist in nem normalen Bereich.... Wenn das mit Anströmung ähnlich ist, ist es nicht OK.
Wie sehen die Platin-Ringe der Elektrode aus?


0.15ppm fCl ist aber auch bisschen niedrig. Kalibrieren besser in dem Bereich, in dem das Becken üblicherweise auch betrieben werden soll

Nils
Beiträge: 27
Registriert: 29. Juni 2020, 12:01
Becken Standort: Outdoor
Wasserinhalt in m³: 28
Förderleistung Pumpe: 8 m³/h
UV-C Anlage: Nein
Kontaktdaten:

Re: Nach Kalibrierung (Neue) ist Chlor bei über 20-30 ppm

Beitrag von Nils »

Sie zeigt aktuell 10247.6.
Hätte schwören können, das ich da heute früh was mit um die 8000 mV gesehen habe im Betrieb.
Aktuell springen die Werte zwischen 2 und 4 ppm. Gemessen sind aber 0.18
Das war vor der Kalibrierung nicht so, aber da passte der Wert auch nicht mehr; deswegen habe ich ja kalibrieren wollen.

Nils
Beiträge: 27
Registriert: 29. Juni 2020, 12:01
Becken Standort: Outdoor
Wasserinhalt in m³: 28
Förderleistung Pumpe: 8 m³/h
UV-C Anlage: Nein
Kontaktdaten:

Re: Nach Kalibrierung (Neue) ist Chlor bei über 20-30 ppm

Beitrag von Nils »

Oha, kleine Menge Chlor hinzugefügt und nun ist der Wert bei 5157.4 mV und 94.95 ppm Chlor
Da ist was kaputt...

Benutzeravatar
Alex
Administrator
Beiträge: 8459
Registriert: 28. Mai 2014, 23:00
Becken Standort: Outdoor
Wasserinhalt in m³: 103
Förderleistung Pumpe: Regelbar
Abdeckung: Keine
Desinfektionsmittel: Chlor, flüssig
UV-C Anlage: Nein
Wohnort: Augsburg
Kontaktdaten:

Re: Nach Kalibrierung (Neue) ist Chlor bei über 20-30 ppm

Beitrag von Alex »

>>Da ist was kaputt...
Nö, Deine Kalibrierung ist für'n Eimer

Schalte die Dosierung aus, warte noch 20 Minuten, bis das Chlor von gerade eben verteilt ist - dann misst Du nochmal DPD1 und dann kalibrierst Du damit (nur den Messwert natürlich. 0-Punkt sollte ja noch gespeichert sein)

und was ist mit der Frage:
Wie sehen die Platin-Ringe der Elektrode aus?

Nils
Beiträge: 27
Registriert: 29. Juni 2020, 12:01
Becken Standort: Outdoor
Wasserinhalt in m³: 28
Förderleistung Pumpe: 8 m³/h
UV-C Anlage: Nein
Kontaktdaten:

Re: Nach Kalibrierung (Neue) ist Chlor bei über 20-30 ppm

Beitrag von Nils »

Sry...anbei das Bild...
Jetzt muss ich aber auch sagen, das beim Rausnehmen der Elektrode die Spitze bräunlich aussah. Vorsichtig abgewischt wurde sie silbrig. Vor 4 Wochen wurden sie gesäubert eingesetzt.
5 Minuten in die Reinungsflüssigkeit und dann wieder eingesetzt. Ich warte noch eine Stunde und dann Starte ich die ganze Kalibrierung neu...Roh-Wert kann ich ja übernehmen
Dateianhänge
IMG_20240511_170925831~2.jpg

Benutzeravatar
Alex
Administrator
Beiträge: 8459
Registriert: 28. Mai 2014, 23:00
Becken Standort: Outdoor
Wasserinhalt in m³: 103
Förderleistung Pumpe: Regelbar
Abdeckung: Keine
Desinfektionsmittel: Chlor, flüssig
UV-C Anlage: Nein
Wohnort: Augsburg
Kontaktdaten:

Re: Nach Kalibrierung (Neue) ist Chlor bei über 20-30 ppm

Beitrag von Alex »

>>Jetzt muss ich aber auch sagen, das beim Rausnehmen der Elektrode die Spitze bräunlich aussah. Vorsichtig abgewischt wurde sie silbrig.
OK. Einfach nur in die Reinigungslösung. "Wischen" ist "gefährlich", das sind nur Folien, die ums Glas gelegt sind - kann man also auch gerne "kaputtwischen" :)


>>Vor 4 Wochen wurden sie gesäubert eingesetzt.
>>5 Minuten in die Reinungsflüssigkeit und dann wieder eingesetzt. Ich warte noch eine Stunde und dann Starte ich die ganze Kalibrierung neu
>>Roh-Wert kann ich ja übernehmen

Den 0-Punkt kannst Du lassen, nicht neu machen.
Falls Du die jetzt gerade in der Reinigungslösung hattest ... kannst zwar nacher mal kalibrieren... musst aber morgen nochmal widerholen. Einlaufzeit ist länger.
Wenn sie innerhalb von 4 Wochen aber schon "Farbe" an den Ringen hat: Bayrol Superflock Plus Kartuschen kaufen (nichts anderes) und anwenden. Dann sind Metalle im Wasser, die nicht da sein sollten.

Nils
Beiträge: 27
Registriert: 29. Juni 2020, 12:01
Becken Standort: Outdoor
Wasserinhalt in m³: 28
Förderleistung Pumpe: 8 m³/h
UV-C Anlage: Nein
Kontaktdaten:

Re: Nach Kalibrierung (Neue) ist Chlor bei über 20-30 ppm

Beitrag von Nils »

Guten Morgen,
erstmal vielen lieben Dank für Deine schnelle Unterstützung. Der Pool läuft wieder.
Ich habe gestern und heute nochmal kalibriert und es passt jetzt wieder. Werde es noch diese Woche vermehrt prüfen.
Bayrol ist auch bestellt und werde diese bei jeder Großrückspülung verwenden
Da mein Pool Brunnenwasser gespeist ist, muss sich wohl doch die Zusammensetzung geändert haben. Die letzten Jahre lief es ja ohne Verschmutzung.
Letztes Jahr zum Ende der Saison hin sah ich schon hier und da die bräunliche Verfärbung, habe diesem aber nicht viel Beachtung geschenkt. Scheint wohl nun mehr Metall dabei zu sein.

Nochmals vielen lieben Dank.
Herzliche Grüße

Nils

Benutzeravatar
Alex
Administrator
Beiträge: 8459
Registriert: 28. Mai 2014, 23:00
Becken Standort: Outdoor
Wasserinhalt in m³: 103
Förderleistung Pumpe: Regelbar
Abdeckung: Keine
Desinfektionsmittel: Chlor, flüssig
UV-C Anlage: Nein
Wohnort: Augsburg
Kontaktdaten:

Re: Nach Kalibrierung (Neue) ist Chlor bei über 20-30 ppm

Beitrag von Alex »

was is ne "Großrückspülung"?
gibts auch ne kleine :)

Nils
Beiträge: 27
Registriert: 29. Juni 2020, 12:01
Becken Standort: Outdoor
Wasserinhalt in m³: 28
Förderleistung Pumpe: 8 m³/h
UV-C Anlage: Nein
Kontaktdaten:

Re: Nach Kalibrierung (Neue) ist Chlor bei über 20-30 ppm

Beitrag von Nils »

Ein Freund von mir spült alle 3-4 Tage. Das ist mir zu viel.
Ich spüle alle 2 Wochen. Daher "Groß". Spülzeit liegt da bei 2-4 Minuten, bis das Wasser klar ist.

Benutzeravatar
AlPi
Beiträge: 205
Registriert: 23. August 2019, 22:34
Becken Standort: Indoor
Wasserinhalt in m³: 42
Abdeckung: Rolladen
Desinfektionsmittel: Chlor, flüssig
UV-C Anlage: Nein
Kontaktdaten:

Re: Nach Kalibrierung (Neue) ist Chlor bei über 20-30 ppm

Beitrag von AlPi »

moin,

sagt man nicht, 30 Liter je Badegast und Tag, an Frischwasser?
43m³ Indoor-Fliesen-Pool | Pool 40+ Jahre jung | 7,8 x 3.8 x 1,45 | 1x Skimmer, 1x Bodenablauf, 2x ELD | Bilbao 500 mit AFM | Aqua Vario Plus |
ProConIP | Redox - pH - Chlor | Flüssigchlor | 22m² BK370 + 18KW Öl Heizung | GSA 3KW Rondo C2G | Entfeuchtung: Dantherm CDP35 | Autom. Rollo-Abdeckung |
PoolLab 2.0 - FW V.2.09 | Dolphin E30

Nils
Beiträge: 27
Registriert: 29. Juni 2020, 12:01
Becken Standort: Outdoor
Wasserinhalt in m³: 28
Förderleistung Pumpe: 8 m³/h
UV-C Anlage: Nein
Kontaktdaten:

Re: Nach Kalibrierung (Neue) ist Chlor bei über 20-30 ppm

Beitrag von Nils »

Gute Frage...bis jetzt passte alles: Klares Wasser, kein Chlorgeruch, Aljanität bei ca 90...
Ist bei uns kein volle Freibad

Antworten