Vorstellung Projekt

Berichte oder Fragen zur Umsetzung von Einbauten/Installationen
Antworten
Alex1
Beiträge: 4
Registriert: 27. März 2024, 08:50
Becken Standort: Outdoor
Wasserinhalt in m³: 50
Förderleistung Pumpe: Regelbar
Abdeckung: Keine
Desinfektionsmittel: Elektrolyse
UV-C Anlage: Nein
Kontaktdaten:

Vorstellung Projekt

Beitrag von Alex1 »

Hallo,
ich möchte euch einmal mein Poolprojekt vorstellen.
Pool hat 9x3,5x1,5m. Die Technik ist mittlerweile auch schon soweit fertig, gehört aber noch ein bisschen aufgeräumt 😀.
Die Steuerung funktioniert ebenfalls schon, hier habe ich aktuell jedoch das Problem dass die drehzahlgeregelte Pumpe, manchmal nicht abschaltet, wenn das Zeitprogramm abgelaufen ist. Die Ausgänge wurden über den Browser getestet. Mir kommt es hier vor dass die Befehle zu rasch hintereinander ausgeführt werden, ist hier irgendwo etwas einstellbar? Pumpe ist eine Speck Badu Eco Soft.
Habe Version 1.1.1 laufen.
LG Alex
IMG-20240414-WA0000.jpg
IMG-20240414-WA0001.jpg
IMG_20240414_092509.jpg

Benutzeravatar
Alex
Administrator
Beiträge: 8513
Registriert: 28. Mai 2014, 23:00
Becken Standort: Outdoor
Wasserinhalt in m³: 103
Förderleistung Pumpe: Regelbar
Abdeckung: Keine
Desinfektionsmittel: Chlor, flüssig
UV-C Anlage: Nein
Wohnort: Augsburg
Kontaktdaten:

Re: Vorstellung Projekt

Beitrag von Alex »

>> Mir kommt es hier vor dass die Befehle zu rasch hintereinander ausgeführt werden
gibt hier kein "zu schnell" - die Ausgänge für die Pumpe werden durchgehend angesteuert und nicht nur kurz (also auch OFF wird dauerhaft OFF angesteuert, sofern auch wirklich abgeschaltet wurde und die Pumpe nicht durch was anderes noch in Betrieb ist - auf dem Foto ist sie noch EIN (LED "PUMP" ist noch an)).
Auch für die Pumpe würde gelten, dass ihr Steuerkabel nicht direkt neben 230V (insbesondere der Zuleitung der Pumpe) verlegt sein darf ... sieht aber auf dem Bild auch nicht unbedingt so aus?! ... Strom geht nach rechts an die Steckdose?


Drucksensor waagerecht auf dem Kessel ist so aber nicht OK. Musst ändern... ist extra ein Hinweis dazu in der Installationsanleitung inkl. Links zu passenden T-Stücken:
https://www.myviolet.de/_violet/paperwo ... df#page=15
Bild

Benutzeravatar
Alex
Administrator
Beiträge: 8513
Registriert: 28. Mai 2014, 23:00
Becken Standort: Outdoor
Wasserinhalt in m³: 103
Förderleistung Pumpe: Regelbar
Abdeckung: Keine
Desinfektionsmittel: Chlor, flüssig
UV-C Anlage: Nein
Wohnort: Augsburg
Kontaktdaten:

Re: Vorstellung Projekt

Beitrag von Alex »

Sonst is hübsch, wenn die Kabel noch bisschen aufgeräumt sind :D
Kessel vom PPS in weiß gefällt mir gut. Is der 610mm?

Alex1
Beiträge: 4
Registriert: 27. März 2024, 08:50
Becken Standort: Outdoor
Wasserinhalt in m³: 50
Förderleistung Pumpe: Regelbar
Abdeckung: Keine
Desinfektionsmittel: Elektrolyse
UV-C Anlage: Nein
Kontaktdaten:

Re: Vorstellung Projekt

Beitrag von Alex1 »

Hallo,
danke dir für den Hinweis mit dem Drucksensor, werde ich korrigieren.
Bezüglich Kessel, ja ist der 610er Kessel.
Bezüglich der Kontakte meinte ich dass der Abstand zwischen Signal Drehzahl 1 und Stop eventuell zu kurz ist. Hatte heute gemessen, das Stop Signal war anstehend, allerdings ist die Pumpe gelaufen. Die LED "PUMP" war auch aus. Danach habe ich den Stecker abgezogen und wieder angesteckt, dann ist die Pumpe ausgegangen...
Bezüglich der Kabelverlegung, ist es getrennt verlegt. Auch im Verteiler ist 230v von Steuerspannung getrennt verlegt.
LG

Benutzeravatar
Alex
Administrator
Beiträge: 8513
Registriert: 28. Mai 2014, 23:00
Becken Standort: Outdoor
Wasserinhalt in m³: 103
Förderleistung Pumpe: Regelbar
Abdeckung: Keine
Desinfektionsmittel: Chlor, flüssig
UV-C Anlage: Nein
Wohnort: Augsburg
Kontaktdaten:

Re: Vorstellung Projekt

Beitrag von Alex »

Ja wie gesagt - zeitlicher "Abstand" ist eher egal, die Signale werden und bleiben dauerhaft geschaltet (kannst ja eben auch messen, das GND/STOP geschlossen ist und bleibt). Die Pumpe sollte ein STOP auch immer priorisieren. Wäre also egal ob noch N1, N2 oder N3 zusätzlich mit angesteuert werden würde (wird es aber auch nicht). Mehr als einen Kontakt schließen, kann die Steuerung dann auch nicht machen.
...wenn die Pumpe darauf nicht reagiert, liegts nicht an VIOLET.
Hast ne kleine Chance bei der Kabelverlegung (siehe vorheriger Post, kuck Dir nochmal an wo das Kabel in der Elektroverteilung liegt und trenne das ggf. von 230V) ... oder die Pumpe hat evtl. einen weg. STOP muss sie vor allem anderen priorisieren.

Alex1
Beiträge: 4
Registriert: 27. März 2024, 08:50
Becken Standort: Outdoor
Wasserinhalt in m³: 50
Förderleistung Pumpe: Regelbar
Abdeckung: Keine
Desinfektionsmittel: Elektrolyse
UV-C Anlage: Nein
Kontaktdaten:

Re: Vorstellung Projekt

Beitrag von Alex1 »

Hallo,
habe heute von Speck ein Ersatzteil (Steuereinheit) bekommen, Problem ist jetzt behoben. Danke für deine Hilfe.
LG Alex

Benutzeravatar
Alex
Administrator
Beiträge: 8513
Registriert: 28. Mai 2014, 23:00
Becken Standort: Outdoor
Wasserinhalt in m³: 103
Förderleistung Pumpe: Regelbar
Abdeckung: Keine
Desinfektionsmittel: Chlor, flüssig
UV-C Anlage: Nein
Wohnort: Augsburg
Kontaktdaten:

Re: Vorstellung Projekt

Beitrag von Alex »

top :)

Antworten